
iSpring Contest Outline 

 

Due Date: Monday, February 24 

Q&A Session: Tuesday, February 18 

Awards Ceremony: Tuesday, March 4 

 

Requirements 

• 12-20 slides long – no more than 20! 

o Must include 

▪ Introduction slide 

▪ Learning objectives 

▪ Summary slide 

▪ At least one interaction of the 14 types 

▪ A quiz 

▪ Use some of the visuals in iSpring 

o Thoughts for including 

▪ Role-play simulations 

▪ Audio and video narrations 

▪ Branching scenarios 

▪ PowerPoint effects 

• Hyperlinks 

• Transitions 

• Buttons 

• Styles 

 

Topic 

Creating a Pivot Table 

 

Brainstorming 

• Start with two people on the screen. One is the boss, and the other is the employee. 

o Kevin, we have been gathering data for months now. I need you to figure out what it means. 

o Kevin looks a little nervous and confused. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Title: Mastering Pivot Tables in Excel 

Course Duration: 12-20 slides (~15-20 minutes) 

1. Introduction (Slide 1-2) 

• Title Slide – Course name, your branding, and an engaging image 

• Objectives – What learners will achieve by the end: 

o Understand what a Pivot Table is and why it's useful 

o Learn how to create and manipulate Pivot Tables 

o Practice key skills through interactions 

o Test knowledge with a quiz 

2. Understanding Pivot Tables (Slide 3-5) 

• What is a Pivot Table? (Definition + example image) 

• Why use Pivot Tables? (Comparison of raw data vs. summarized data) 

• Common Use Cases (Sales analysis, student data, budgeting, etc.) 

     Interaction: Click-to-reveal real-world examples of Pivot Tables 

3. Creating a Pivot Table (Slide 6-10) 

Step-by-Step Guide: 

1. Prepare Your Data (Format, remove blanks, check headers) 

2. Insert a Pivot Table (Demo: Selecting data → Inserting Pivot Table) 

3. Choosing Fields (Drag-and-drop fields into Rows, Columns, Values) 

4. Applying Basic Formatting (Number formatting, sorting, filtering) 

      Interactive Simulation: Drag and drop fields into the correct Pivot Table areas 

4. Customizing Pivot Tables (Slide 11-14) 

• Sorting & Filtering Data 

• Using Value Summarization (Sum, Count, Average, etc.) 

• Adding Pivot Charts for Visualization 

     Try-It Activity: Learners adjust filters in a simulated Pivot Table 

5. Common Mistakes & Best Practices (Slide 15-16) 

• Avoiding blank rows, duplicate data, and formatting issues 

• Tips for keeping data dynamic and updated 

     Scenario-Based Interaction: Learners troubleshoot an incorrect Pivot Table 

6. Knowledge Check: Quiz (Slide 17-19) 

• Question Types: 



o Multiple Choice (Identifying correct steps) 

o Drag-and-Drop (Organizing Pivot Table steps) 

o Scenario-based (Fixing a Pivot Table mistake) 

7. Summary & Next Steps (Slide 20) 

• Recap key points 

• Encourage practice with downloadable dataset 

• Provide additional resources (help articles, videos, templates) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Mastering Pivot Tables in Excel 

A short interactive eLearning training (12-20 slides) with scenarios, interactions, and a quiz. 

Storyline: The Data Dilemma 

Characters: 

• Alex (Learner's Role): A data analyst at XYZ Corp. 

• Jordan (Boss): Needs insights on quarterly sales performance but only has a messy spreadsheet. 

Alex must use a Pivot Table to summarize the data efficiently and impress Jordan. Throughout the training, the 

learner (Alex) will make choices about how to handle the data, leading to a mini-branching scenario. 

 

1. Introduction (Slide 1-2) 

• Title Slide – Course title with an engaging image of a cluttered spreadsheet 

• Story Setup: 

o Jordan emails Alex: "Hey Alex, I need a quick sales report for our quarterly meeting in an hour. 

The data is a mess—can you make sense of it?" 

o Learning Objectives: 

▪ Learn what a Pivot Table is and why it's useful 

▪ Create a Pivot Table to summarize data 

▪ Apply basic customizations (sorting, filtering, summarizing) 

▪ Solve a common Pivot Table mistake through a branching scenario 

     Interaction: Click to reveal Jordan's email, sparking the challenge. 

 

2. What is a Pivot Table? (Slide 3-5) 

• Definition: A Pivot Table helps summarize large amounts of data quickly. 

• Why Use It? Jordan's spreadsheet has 500+ rows of sales data—finding insights manually is 

overwhelming. 

• Common Use Cases: Sales performance, budget analysis, customer trends. 

     Interaction: Click-to-reveal examples of when Pivot Tables are helpful. 

 

3. Creating a Pivot Table (Slide 6-10) 

Step-by-Step Guide Using Jordan's Sales Data 

1. Prepare Your Data – Ensure no blank rows, proper headers, and clean formatting. 



2. Insert a Pivot Table – Select data → Click "Insert" → Choose Pivot Table. 

3. Choosing Fields – Drag and drop fields into Rows, Columns, and Values (e.g., sales by region). 

4. Applying Formatting – Sort by highest revenue, apply currency formatting. 

     Drag-and-Drop Interaction: Learners organize fields into the correct Pivot Table areas. 

     Mini-Branching Scenario: 

• Right Choice: Alex correctly sets up the Pivot Table and organizes sales by region. 

• Wrong Choice: Alex forgets to add sales data, and Jordan replies, "I think something's missing… Can 

you check again?" → Learner corrects the mistake. 

 

4. Customizing Pivot Tables (Slide 11-14) 

• Sorting & Filtering: Jordan asks, "Can we just see East Coast sales?" → Apply a filter. 

• Using Value Summarization: Change sum to count or average based on the need. 

• Adding a Pivot Chart: Jordan wants a visual—create a bar chart. 

     Try-It Activity: Learners click buttons to apply filters and add a chart. 

 

5. Common Mistakes & Best Practices (Slide 15-16) 

• Common Pitfalls: Missing headers, blank cells, duplicate data. 

• Best Practices: Keeping data dynamic with tables, using clear field names. 

     Scenario-Based Interaction: Alex gets an error message—learners choose how to troubleshoot. 

     Branching Scenario: 

• Right Choice: Alex fixes missing headers and the Pivot Table updates smoothly. 

• Wrong Choice: Alex ignores the issue—Jordan says, "This data doesn't make sense. Let's fix it." → 

Learner redoes the step. 

 

6. Knowledge Check: Quiz (Slide 17-19) 

     3-Question Interactive Quiz: 

1. Multiple Choice: Identify the correct steps for creating a Pivot Table. 

2. Drag-and-Drop: Arrange steps in the right order. 

3. Scenario-Based: Fix a Pivot Table error Alex encounters. 

 



7. Summary & Next Steps (Slide 20) 

• Recap: Learners review key points. 

• Final Story Resolution: Jordan replies, "Great work, Alex! This Pivot Table saved me hours. Let's use 

this for all reports going forward!" 

• Call to Action: Downloadable practice spreadsheet + additional learning resources. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Pivot to Success 

An Interactive Excel Training 

A short eLearning training (12-20 slides) with scenarios, interactions, and a quiz. 

Storyline: The Data Dilemma 

Characters: 

• Kevin (Learner's Role): A data analyst at XYZ Corp. 

• Jordan (Boss): Needs insights on quarterly sales performance but only has a messy spreadsheet. 

Kevin must use a Pivot Table to summarize the data efficiently and impress Jordan. Throughout the training, 

the learner (Kevin) will make choices about how to handle the data, leading to a mini-branching scenario. 

 

1. Introduction (Slide 1-2) 

Slide 1: Title Slide 

• Visuals: A cluttered Excel spreadsheet background 

• Text: Mastering Pivot Tables in Excel 

• Audio (Optional): Narrator: "Welcome to this training on Pivot Tables! Today, you'll help Kevin tackle 

a data challenge from his boss, Jordan." 

Slide 2: Story Setup & Learning Objectives 

• Visuals: Kevin looking at an email from Jordan 

• Email Text: 

Hey Kevin, I need a quick sales report for our quarterly meeting in an hour. The data is a mess—

can you make sense of it? 

- Jordan 

• Learning Objectives (Click-to-Reveal): 

1. Understand what a Pivot Table is and why it's useful. 

2. Create a Pivot Table to summarize data. 

3. Apply sorting, filtering, and summarization. 

4. Troubleshoot a common Pivot Table mistake. 

 

2. What is a Pivot Table? (Slide 3-5) 

Slide 3: Introduction to Pivot Tables 



• Visuals: Before-and-after image of a raw dataset vs. a Pivot Table summary 

• Text: 

Pivot Tables allow you to quickly summarize large datasets, making it easier to analyze trends. 

• Interaction: Click-to-reveal real-world use cases (e.g., sales reports, budgets, inventory tracking). 

Slide 4: Why Use Pivot Tables? 

• Scenario: Jordan follows up with another email: 

Kevin, we need to find our top-performing region—can you get that info for me fast? 

• Visuals: Image of Kevin looking at a massive dataset 

• Question: How can Kevin quickly summarize this data? 

o    Use a Pivot Table → Moves forward. 

o   Manually scan the spreadsheet → Jordan responds: "That would take too long!" (Learner 

is guided to the right choice). 

 

3. Creating a Pivot Table (Slide 6-10) 

Slide 6: Step 1 – Preparing Your Data 

• Visuals: A messy dataset 

• Text: Pivot Tables work best when your data has no blank rows, duplicates, or missing headers. 

• Interaction: Drag-and-drop to clean the dataset (e.g., remove blank rows, fix column headers). 

Slide 7: Step 2 – Inserting a Pivot Table 

• Visuals: Screenshot of the Insert → Pivot Table option in Excel 

• Instruction: Click "Insert," select "Pivot Table," and choose your data range. 

• Try-It Activity: Learners click the correct button in a simulated Excel interface. 

Slide 8: Step 3 – Choosing Fields 

• Visuals: Pivot Table Field List 

• Instruction: Drag "Region" into Rows, "Sales" into Values. 

• Interaction: Drag-and-drop to build the Pivot Table. 

Slide 9: Step 4 – Formatting & Summarizing 

• Scenario: Jordan asks: "Can you sort the sales from highest to lowest?" 

• Interaction: Click-to-apply sorting & currency formatting. 

Slide 10: Mini-Branching Scenario – Did Kevin Set It Up Correctly? 

     Branching Choices: 



•    Correct Setup: Jordan responds: "Great! Now I can see the top region." 

•   Wrong Setup (e.g., missing values): Jordan replies: "This doesn't look right. Check if sales data is 

included." (Learner must fix it). 

 

4. Customizing Pivot Tables (Slide 11-14) 

Slide 11: Sorting & Filtering 

• Scenario: Jordan asks: "Can we filter this to just show East Coast sales?" 

• Interaction: Click the dropdown to filter by "East." 

Slide 12: Summarizing Values (Sum, Count, Average, etc.) 

• Scenario: Jordan asks: "Can we see the average sale per region?" 

• Interaction: Click-to-change value calculation from "Sum" to "Average." 

Slide 13: Adding a Pivot Chart 

• Scenario: Jordan says: "Can you add a chart to make this more visual?" 

• Interaction: Click to insert a bar chart based on the Pivot Table. 

Slide 14: Mini-Branching Scenario – Customization Challenge 

     Branching Choices: 

•    Right choice: Kevin filters, sorts, and adds a chart correctly. Jordan responds: "This looks perfect!" 

•   Wrong choice: Kevin applies incorrect filters. Jordan replies: "Hmm, I think something's missing. 

Try again!" 

 

5. Common Mistakes & Best Practices (Slide 15-16) 

Slide 15: Common Pitfalls 

• Examples: 

o Blank rows 

o Missing headers 

o Incorrect field selection 

• Scenario Interaction: Kevin gets an error message—learners troubleshoot by selecting the correct fix. 

Slide 16: Best Practices 

• Quick Tips: 

o Keep data formatted as a table for dynamic updates. 

o Use meaningful field names. 

o Double-check filters. 



 

6. Knowledge Check: Quiz (Slide 17-19) 

     Quiz Format: 

1. Multiple Choice: Identify the correct steps for creating a Pivot Table. 

2. Drag-and-Drop: Organize Pivot Table setup steps in the right order. 

3. Scenario-Based: Kevin encounters a Pivot Table error—how should he fix it? 

     Feedback for Wrong Answers: 

• If incorrect, Jordan provides feedback and the learner can retry. 

 

7. Summary & Next Steps (Slide 20) 

Final Story Resolution 

• Visuals: Jordan smiling at the completed report. 

• Dialogue: 

o Jordan: "Great work, Kevin! This Pivot Table saved me hours. Let's use this for all reports going 

forward!" 

o Kevin: "Happy to help!" 

Call to Action: 

• Downloadable practice dataset 

• Links to Excel Pivot Table tutorials 

 

  



Step 1: Review Data and Create a Plan 

Before creating a pivot table, take a moment to understand your data and what insights you need. Ask yourself: 

• What trends or comparisons do I want to analyze? 

• Which columns contain the data I need? 

• How should the information be grouped (e.g., by category, date, region)? 

Having a clear plan ensures you set up your pivot table efficiently and get meaningful results. 

 

Step 2: Prepare the Data 

For a pivot table to work properly, your data must be well-structured: 

✔ Ensure Consistency – Each column should have a clear, unique header. 

✔ Avoid Blank Rows or Columns – Gaps can cause errors in analysis. 

✔ Use a Tabular Format – Data should be in a simple grid, without merged cells. 

✔ Check for Errors – Look for duplicates or inconsistencies that could affect calculations. 

Clean data leads to accurate and reliable pivot tables. 

 

Step 3: Insert a Pivot Table 

Once your data is ready, follow these steps to create your pivot table: 

1. Click anywhere inside your dataset. 

2. Go to the Insert tab and select PivotTable. 

3. Choose where to place the pivot table (a new worksheet is usually best). 

4. Click OK, and an empty pivot table field list will appear. 

Now you're ready to build your report! 

 

Step 4: Choose Fields 

The PivotTable Field List allows you to define how your data is structured. Drag and drop fields into these 

areas: 

• Rows: Group data by categories (e.g., product names, months). 

• Columns: Compare different data points side by side. 

• Values: Perform calculations like sum, average, or count. 

• Filters: Add filters to refine your results dynamically. 

Experiment with different field placements to find the best view for your analysis. 

 



Step 5: Apply Formatting 

To make your pivot table easy to read and visually appealing: 

      Apply a PivotTable Style – Use built-in styles for a polished look. 

      Format Numbers – Adjust currency, percentages, or decimals as needed. 

      Sort & Filter Data – Organize rows and columns to highlight key insights. 

    Use Conditional Formatting – Apply color scales or data bars to emphasize trends. 

With proper formatting, your pivot table becomes a clear, insightful tool for decision-making! 

 

 

 

Within the PivotTable Analysis tab is the option PivotChart. 

While Kevin may not need the chart for this presentation, Excel will recommend ways to display the data with 

different visual options. 

 

Kevin knows he will check this out for his next presentation. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

Voice Over Step 2 

 

Before creating a pivot table, Kevin must ensure the data is free of blank rows and columns. 

 

He must also create a table of the raw data in Excel. Making the pivot table much easier to create. 

2.17 

 

0.14 

 

Kevin starts searching and removing the blank rows and columns. 

 

0.37 

 

Now that the raw data is cleaned up, Kevin will click and drag to highlight all the data. 

 

 

0.47 

 

With the data highlighted, he selects the Data tab. 

 

 

0.51 

 

Next, Kevin selects the From Table slash range button. This button may be a full-sized or small icon, as shown 

here. 

 

0.56 

 

A small box will open labeled Create Table. The columns and rows are already selected from highlighting the 

data. If the table has headers, select the box. Then click OK. 

 

 

1.06 

 

Another box will open with more options. For this example, we will click the Close and Load button. 

 

1.11 

 

Kevin now has his raw data clean and in a table. He is ready for the next step. 

 

 

 

 

 

 

 



 

 

NOTE ADD WHAT IS THE DIFFERENCE BETWEEN A DATA TABLE AND PIVOT TABLE TO 

INSTRUCTIONS ACCORDION. 

VO for Step 3 

 

1. Click anywhere inside your dataset. 

2. Go to the Insert tab and select PivotTable. 

3. Choose where to place the pivot table (a new worksheet is usually best). 

4. Click OK, and an empty pivot table field list will appear. 

3.32 

 

1 

Kevin has his data table open and is ready to create the Pivot table. 

4.48 

6.05 

3.33 

 

2 

He selects any cell in the data table, and the Table Design option appears at the top of the screen. 

5.18 

6.05 

3.38 

 

3 

Kevin chooses the Table Design option, and within the tab is a Summarize with PivotTable option that he 

selects. 

6.93 

14.30 

3.46 

 

4 

A new window appears. The data table Kevin created should be populated in the top blank. He can choose the 

pivot table in a new or existing worksheet. For this example, he will create a new worksheet. He then selects 

OK. 

14.20 

24.45 

3.57 

 

5 

And voila! The pivot table is created. In the next step, Kevin will choose the different Pivot Table Fields to 

organize his data. 

7.29 

41.15 

4.13 

 

 

 

 

 



 

 

 

 

Kevin will first analyze the data by number of incidents, breaking it down by location and year. 

 

 

 

Kevin will create a pivot table showing the number of incidents, breaking it down by location and year. 

 

Before getting started, Kevin decided he would have the location in the rows, the year in the columns, and the 

number of incidents filling the values. 

 

Starting with the location. 

 

In the data table, Plant is the different locations, so Kevin selects it and then drags and drops Plant into the 

Rows.  

 

As items are dropped into the fields, the pivot table will grow. 

 

Next, Kevin will drag year to the columns field. We now see rows and columns in the pivot table. 

 

The value is going to be the number of incidents. This is not an item on the data table, but don't fret. To get this 

number choose on of the other options and drag it into values, we will drag Date into values. 

 

Those are some weird numbers. If it doesn't seem right, well it's because it isn't. In the values field, the default 

is to sum the numbers, but we want to count the numbers. That looks much better. 

 

Now we have our first pivot table! 

 

 

 

 

 

 

 

Kevin will create a pivot table showing the number of incidents, breaking it down by location and year.Before 

getting started, Kevin decided he would have the location in the rows, the year in the columns, and the number 

of incidents filling the values.  

Starting with the location.  

In the data table, Plant is the different locations, so Kevin selects it and then drags and drops Plant into the 

Rows.  

 

As items are dropped into the fields, the pivot table will grow. 

 

Next, Kevin will drag year to the columns field. We now see rows and columns in the pivot table. 

 

The value is going to be the number of incidents. This is not an item on the data table, but don't fret. To get this 

number choose on of the other options and drag it into values, we will drag Date into values. 

 

Those are some weird numbers.  

 



If it doesn't seem right, well it's because it isn't.  

 

In the values field, the default is to sum the numbers, but we want to count the numbers.  

 

To change the way the values are calculated, select the arrow next to Date and choose Field Value Settings. 

 

In the new box you see different ways to calculate the values. Choose count for total number of items. 

 

That looks much better. 

 

Now we have our first pivot table! 

</speak> 

 

 

 

 

 

 

Kevin feels more confident about pivot tables after creating his first.  

 

For his second pivot table, Kevin will organize the data based on time off the job. He followed the process in 

step 3 to have a new blank pivot table. 

 

For this table, Kevin will have the location in the rows again.  

 

This time, he will have incident type in the columns.  

 

And the values will be days lost. 

 

Since Kevin wants the sum, the data looks good this time. 

 

Wow, that was fast! 

 

 

 

 

 

 

Kevin wonders why he didn't know how easy pivot tables were until now. 

 

For his third pivot table, Kevin will focus on how much these incidents cost the company. 

 

He quickly adds the location to the rows. 

 

Then, he adds the year to the columns. 

 

In the values, Kevin adds Incident Cost. 

 

He is proud of how quickly he can organize data now. 

 

But wait. Those numbers should be money.  

 



Luckily, step 5 will have Kevin cleaning up the formatting. 

 

 

  



Step 1: Review Data and Create a Plan 

Before creating a pivot table, take a moment to understand your data and what insights you need. Ask yourself: 

• What trends or comparisons do I want to analyze? 

• Which columns contain the data I need? 

• How should the information be grouped (e.g., by category, date, region)? 

Having a clear plan ensures you set up your pivot table efficiently and get meaningful results. 

 

Step 2: Prepare the Data 

For a pivot table to work properly, your data must be well-structured: 

✔ Ensure Consistency – Each column should have a clear, unique header. 

✔ Avoid Blank Rows or Columns – Gaps can cause errors in analysis. 

✔ Use a Tabular Format – Data should be in a simple grid, without merged cells. 

✔ Check for Errors – Look for duplicates or inconsistencies that could affect calculations. 

Clean data leads to accurate and reliable pivot tables. 

 

Step 3: Insert a Pivot Table 

Once your data is ready, follow these steps to create your pivot table: 

1. Select any cell within the table. 

2. Go to the Table Design tab. 

3. Select Summarize with PivotTable option. 

4. Choose settings for the table and select OK. 

5. A blank pivot table will appear. 

 

5. Click anywhere inside your dataset. 

6. Go to the Insert tab and select PivotTable. 

7. Choose where to place the pivot table (a new worksheet is usually best). 

8. Click OK, and an empty pivot table field list will appear. 

Now you're ready to build your report! 

 

Step 4: Choose Fields 

The PivotTable Field List allows you to define how your data is structured. Drag and drop fields into these 

areas: 



• Rows: Group data by categories (e.g., product names, months). 

• Columns: Compare different data points side by side. 

• Values: Perform calculations like sum, average, or count. 

• Filters: Add filters to refine your results dynamically. 

Experiment with different field placements to find the best view for your analysis. 

 

Step 5: Apply Formatting 

To make your pivot table easy to read and visually appealing: 

• Format Cells: numbers can have decimals or dollar signs; format the cells to match the data 

• Design: colors and font can make a difference during a presentation 

• Sort Columns: alphabetic works for some data, but the order can be changed to emphasize trends. 

• Chart Recommendations: check out how to elevate those tables with other visual representations. 

 

 

      Apply a PivotTable Style – Use built-in styles for a polished look. 

      Format Numbers – Adjust currency, percentages, or decimals as needed. 

      Sort & Filter Data – Organize rows and columns to highlight key insights. 

    Use Conditional Formatting – Apply color scales or data bars to emphasize trends. 

With proper formatting, your pivot table becomes a clear, insightful tool for decision-making! 

 

 

 

 

 

 

 

 

 

 

 

 

 


